Extensões antigas no Firefox 2.0

firefox.png

Como disse antes, já estou usando o Firefox 2.0, mas estou tendo alguns problemas para usar minhas extensões prediletas por problemas de compatibilidade.

Encontrei, num outro blog, três maneiras de tornar extensões antigas compatíveis com o Firefox 2.0 (em inglês). Cada uma delas tem vantagens e desvantagens. Mas, em todos os métodos, estamos forçando extensões que não foram desenhadas para esta versão, a funcionar com ela. Ou seja, é arriscado!

Considerando tudo, escolhi esta:

  1. abri a página de configuração do Firefox, digitando about:config, na barra de endereços; e
  2. criei a chave lógica (booleana) extensions.checkCompatibility com o valor falso (false).

Agora, o único incômodo é que a janela de complementos está cheia de avisos quanto a extensões incompatíveis… Paciência. À medida que as versões novas saírem essas marcas vão sumir. E, eventualmente, eu mudarei a chave lógica para verdadeiro (true), novamente…

Deixe um comentário: