Exercícios resolvidos em Excel

planilha.jpg

Nada como exemplos para ajudar a fixar um assunto. :wink:

Aqui estão duas planilhas-exemplo em Excel (na verdade, OpenOffice.org Calc) para demonstrar algumas fórmulas. Em cada uma, há uma página com o enunciado e algumas dicas para a solução.

Apesar das fórmulas serem genéricas, a idéia dessas planilhas é mostrar o potencial da ferramenta, e não fazer cálculos reais. A contagem de horas-extras, por exemplo, funciona corretamente, mas uma boa ideia seria levar em consideração o pagamento de adicional noturno…

41 comentários sobre “Exercícios resolvidos em Excel

    • Testem essa planilha que postei no MegaUp load

      megaupload.com/?d=J2E4Y61G

      Calcula adicional noturno, somatorio de horas trabalhadas…

      Mandem comentários..

      Agradeço

    • Ivan, a versão mais recente do Excel é a versão 2007, lançada recentemente e incluída no pacote Office, vendido pela Microsoft.

      Aliás, há uma versão (que inclui o Excel) sendo vendida por 199 reais. O Excel sai por cerca de 16 reais (preço de uma dessas “revistas de CD” que aparecem em bancas) e você tem um produto legal e com suporte.

      Creio que você deveria dar uma olhada… :wink:

  1. Bom Dia !!!
    Preciso de uma ajuda !!!
    Preciso saber se pode me ajudar na seguinte fórmula ?

    Sempre que nas linhas da coluna de nomes estiver “João” somar todos os valor da colunas “A3+A5+A7″

    Aguardo retorno por e-mail < --- oculto --->

    Grata,

    Monica

    • Mônica,

      Supondo que a coluna de nomes seja a coluna A e que você deseja somar os valores das colunas B, C e D, seria algo como:

      =SE(A1="João"; SOMA(B1:D1); 0)

  2. Qual a fórmula que devo usar para calcular imposto de renda, ex: tenho um salário já deduzido o inss, dependentes. se ele for maior ou igual a 1.313,15 e menor ou igual a 2.545,25, calcular
    15%, menos 197,05, que é o valor que o governo dá para deduzir, se ele for maior ou igual a 2.545,26, calcular 27,50% menos 545,15.

    Obrigadão,
    José Hilton

  3. Olá preciso de ajuda urgente!!
    Estou com uma série de exercícios para serem resolvidos no excel vamos a um exemplo
    1. Dado um valor, informe se este valor é positivo ou negativo;
    2. Dado dois valores, calcule a diferença entre eles, onde a diferença deve ser sempre positiva;
    3. Refaça o exercício anterior tendo como base a diferença entre duas datas;
    4. Uma empresa de vendas oferece para seus cliente, um desconto que é função do valor da compra do cliente. Este desconto é de 20%, se o valor da compra for maior ou igual a R$ 5.000,00 e 15%, se for menor. Faça uma planilha para imprimir o valor da compra e o desconto obtido por um determinado cliente.

    Socorroooooo :shock: :sad:

    • Paulo, considerando que as respostas abaixo devem ser digitadas na coluna C, experimente:

      1. =SE(A1<0; "É negativo"; "É positivo")
      2. =ABS(A1-B1)
      3. =ABS(A1-B1)
      4. =A1-SE(A1>=5000; 20%*A1; 15%*A1)
  4. Gostaria de criar uma fórmula onde possa somar algumas informações como ex:. abaixo:

    planilha

    pct 02
    pct 02
    cx 03
    cx 18
    pçs 15
    pçs 14

    Preciso criar uma fórmula onde a mesma faça as seguintes somatórias:
    Quant. de pct = 04
    Quant. de cx = 21
    Quant. de pçs = 29

    Ou seja , colocaria uma fórmula em 03 locais onde cada um faria a leitura somente do que fosse solicitado.

  5. Olá!

    tenho dificuldades em excel, gostaria de receber informaçoes sobre esse programa, principalmente sobre fazer planilhas.

    Valeu!!!

  6. gostaria de receber exercicio de todos os pragramas básico de informática.Principalmente do word,excel.
    agradecida!!

  7. jose luis,estou com problemas…ontem fui a uma entrevista de emprego e fui contratada.mas a moça que me entrevistou disse que eu deveria saber muito sobre o excell, pois o emprego iria exigir quando necessario auxiliar alunos com dificuldade para fazer seus trabalhos (lembrando que se trata de alunos que fazem curso superior a distancia de uma universidade muito conceituada. mas o que eu sei é o basico dos basicos. vc poderia me ajudar?gostaria de ter alguns exercicios para eu fazer aqui em casa,mas tem que ter as respostas no final. obrigada :smile:

  8. Gostaria de saber como fazer a formula de : digitar o numero do cliente e ja aparecer o nome,telefone,endereço e todas as informações necessarias, obrigado

  9. Por favor alguem me ajude! Em uma planilha na coluna “A” tenho um parametro X, ou seja, 086. Na coluna “B” tenho uma data de vencto, preciso de uma formula, que faça uma verificação na coluna qdo “A” for igual a 086 considere a data da Coluna “B”, caso contrário acrescentar 03 Úteis a mais na data de Vencto se possivel alem dos finais de semana, considerar tambem feriados. Se não for querer d+, caso seja possível, alguel me ajude. “URGENTE” !!! Dependo muito para realização de um teste. Pode me passar por E-mail…, fico no aguardo…

  10. Olá !!!

    Quero aprender mto sobre o excel !!

    As formulas e os segredos !!!

    Será q o senhor poderia fazer alguns exercicios para eu TENTAR resolver ?

    Obrigada pela Atenção !

    Sem Mais !

    Miih!

  11. estou tentando resolver um problema, talvez alguem me ajude.

    em uma planilha exccel

    quero uma formula onde nao deixa repetir valores

    exemplo: tenho um valor na celula A1, e nao posso repetir este valor na celula A2, A3 e A4

    se tiver este valor na celula A2, nao posso repetir na Celula A1, A3 e A4.

    se tiver este valor na celula A3 nao psso repetir na Celula , nao posso retir na celula A1,A2 e A4
    e assi sucessivamente.

    ja procurei na internet e nao econtrei. se alguem puder me ajudar agradeço

  12. Olá ,
    estou tentando montar uma planilha onde conste os seguintes dados DATA DESTINO R$ PAGO R$ RECEBIDO SALDO , tudo com fórmula alguém pode me ajudar qual o caminho?

    obrigadão

Deixe um comentário: